Can't change forum skin

Discussion in 'FAQ & Rules' started by APuritansMind, Jan 2, 2009.

Thread Status:
Not open for further replies.
  1. APuritansMind

    APuritansMind Puritan Board Junior

    I can't change my forum skin. Is anyone else having the same problem?
     
  2. Presbyterian Deacon

    Presbyterian Deacon Puritan Board Graduate

    NO
     
  3. APuritansMind

    APuritansMind Puritan Board Junior

    Must be a browser setting. I haven't tried to change skins since I switched from IE to Firefox 3.
     
  4. Presbyterian Deacon

    Presbyterian Deacon Puritan Board Graduate

    That could be. I'm still using Internet Explorer.
     
  5. Contra_Mundum

    Contra_Mundum Pilgrim, Alien, Stranger Staff Member

    I hate switches, but it worked for me.

    Now I gotta get this ugly thing off... <switch-switch>
     
  6. Presbyterian Deacon

    Presbyterian Deacon Puritan Board Graduate

    :lol: When I checked it, I clicked on "TULIP". Puritans in pink?:think:

    It just seems wrong! I, too, quickly switched back!:p
     
  7. turmeric

    turmeric Megerator

    The Tulip skin is for the ladies - I wouldn't expect it to appeal to you. :lol: Don't tell anyone, but I don't care for it either!
     
  8. APuritansMind

    APuritansMind Puritan Board Junior

    I'm stuck on Kirsch. Thanks for taking the time to help out. Looks like I'm going back to Internet Explorer.
     
  9. Presbyterian Deacon

    Presbyterian Deacon Puritan Board Graduate

    oh...Kirsch :p

    Different shades of baby blue! Almost as obnoxious as the pink one!

    -----Added 1/2/2009 at 07:47:03 EST-----

    PB Black is not too bad!
     
  10. APuritansMind

    APuritansMind Puritan Board Junior

    IE works fine. Thanks for the help! BTW, the Tulip skin is definitely not my favorite. Shades of pink with tulips on the left-hand border.
     
  11. Presbyterian Deacon

    Presbyterian Deacon Puritan Board Graduate

    I prefer the one called "Puritanboard"
     
  12. Contra_Mundum

    Contra_Mundum Pilgrim, Alien, Stranger Staff Member

    Firefox is what I'm using. The switches only took a second. Don't know why it wouldn't work for you.
     
Thread Status:
Not open for further replies.

Share This Page