Intermediate PB Screen

Status
Not open for further replies.

blhowes

Puritan Board Professor
For the last two weeks or so, I've been getting an intermediate screen when I first go to the PB site, after I've clicked "Today's Posts" that says: "Please take the time to read vBadvanced CMPS v3.0.1". When I refresh the screen, it goes to the Today's Posts screen. It happens both on my computer at work and the one at home.

Anybody else been getting that screen? Anybody (Rich) know why?
 

Galatians220

Puritan Board Post-Graduate
I've been getting that screen for a week or so and after I click on the suggested link, it then defaults back to it. :eek: So I wind up going to "Today's Posts" or "New Posts" just to get away from it. Only once have I gotten the standard screen since about the beginning of July.

A minor annoyance... Wish it could be "fixed," though. I'd really rather have the forum list screen back.

Margaret
 

danmpem

Puritan Board Junior
I've been getting it whenever I'm on a school computer (makes one ask what I am even doing at school if I'm just on the PB :think:). I just click on the PB logo at the top and continue on.
 

Semper Fidelis

2 Timothy 2:24-25
Staff member
Can somebody do whatever it is that causes this problem to occur for the first time and see if it is still ocurring. I think I figured it out.
 

NaphtaliPress

Administrator
Staff member
I dunno. I was just lookin at that cute picture of Rich's kids in that thread and then when I tried to go to today's posts I got:
Warning: require_once([path]/includes/vba_cmps_include_template.php) [function.require-once]: failed to open stream: No such file or directory in [path]/includes/init.php(293) : eval()'d code on line 41

Fatal error: require_once() [function.require]: Failed opening required '/home/puritanb/public_html/includes/vba_cmps_include_template.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/puritanb/public_html/includes/init.php(293) : eval()'d code on line 41
:confused:
 

Presbyterian Deacon

Puritan Board Graduate
"Please take the time to read vBadvanced CMPS v3.0.1"

Yep. I get this message too.

I've read it, yet it's there everytime I come tothe board.
 

danmpem

Puritan Board Junior
As I see Rich and Chris post here, I feel like I'm listening to myself at work.


User 1: It's not working for me.

Dan: Uh...okay. Try it now.

User 1: Awesome! It works great!

User 2: Yeah, it's still not working for me.

User 3: Me either.

Dan: I fixed it. It should be working for everyone now.

User 3: Yes, but you didn't take into consideration that User 1 isn't running the same configuration as the rest of us, so it's only natural that his computer would work before the rest of ours.

Dan: That's funny, my test user account seems to work perfectly with the new settings.

(pause)

User 3: Okay, it's working for us now.

Dan: Wait...what did you do?

User 3: I just changed some settings on each terminal so that our system would work for us. It was easier than just waiting.

Dan: But, when I do find the solution, the terminals with the new changes will have to be ignored, putting them out of sync with the rest of the network. If I go with the changes that you made, I will have to make them to each compute on the network. That will take several hours, not to mention our off-site computers, and the ones testing our software on new operating systems.

User 3: Uh, no it won't. The off-site ones just have to VPN in to get the new settings once you run the OpenCC Wizard.

Dan: An Ope--

User 3: Make sure the firmeware settings on all switches and routers are backed up, because this sometimes requires upgrades to their latest versions. Once you have all the changes made, make sure no user settings on the server were overwritten. If they were, don't restore them to the defaults and make the changes that way, instead there is a backtrack utility available on Google. Just look for it, it's the second or third result down. It's pretty self-explanitoty. Just, you may want to find a crack for it online, because the demo doesn't come with a GUI. It's command-line only. Yeah, that way, we'll be up with the new changes we already have going on here. It's only like 20 minutes of work.

(Dan exits. He is heard off stage)

Dan: What am I even doing here??? :soapbox::banghead:

:p
______________________________________________________________

:applause: :lol: You can do it, Rich!
 

shelly

Puritan Board Freshman
Not fixed. I just got on and it took a while for any other clicks to happen. I get the
"Please take the time to read vBadvanced CMPS v3.0.1" almost every time I come to the PB as my "log in" page.
 

Semper Fidelis

2 Timothy 2:24-25
Staff member
I think I solved the problem for real this time. The testuser account stopped acting strange. Will somebody please confirm if I fixed it?
 
Status
Not open for further replies.
Top