Useful Wordpress Plugin: Inline Google Docs

Status
Not open for further replies.

Semper Fidelis

2 Timothy 2:24-25
Staff member
WordPress › Inline Google Docs « WordPress Plugins

A very useful plugin that I could envision several uses for. One thing that's great about this is that Google has a pretty nice ability to import Word and Excel spreadsheets so this would allow you to display some work in your blog without having to worry about converting to HTML.

Also, I've set up some Churches with Wordpress and Google Docs. This would allow them to simply view some shared docs without having to leave the site. This plugin supports private Google Docs.
 

Semper Fidelis

2 Timothy 2:24-25
Staff member
Fred,

I'll take a look at your blog. Once you get it working, here is the format for the plugin when integrating it:

([googleMap name="Sunday AM Worship" description="Providence meets for worship at Vintage Hills Elementary" width="500" height="500"]42240 Camino Romo, Temecula 92592[/googleMap])

See this page: Directions | Providence Church, Temecula, CA
 

fredtgreco

Vanilla Westminsterian
Staff member
Fred,

I just checked out your site and the plugin is installed and I don't see the error...

It's inactive. When you activate it, it gives a fatal error. I think the server runs PHP4. I called to talk to someone in tech about getting PHP5, but he said that would cause me to use a new version of control panel, which would completely wipe my site out. I'd have to backup and restore, including MX records. I can't afford the time to do that now.
 

Semper Fidelis

2 Timothy 2:24-25
Staff member
Fred,

I just checked out your site and the plugin is installed and I don't see the error...

It's inactive. When you activate it, it gives a fatal error. I think the server runs PHP4. I called to talk to someone in tech about getting PHP5, but he said that would cause me to use a new version of control panel, which would completely wipe my site out. I'd have to backup and restore, including MX records. I can't afford the time to do that now.

I just realized that's the problem as well.

It requires PHP5. If you need me to help you upgrade to PHP5 I can help you in a couple of weeks.
 
Status
Not open for further replies.
Top